This site utilizes JavaScript to function correctly. Looks like it's disabled on your browser. Please enable it for your best experience.

For instructions on enabling JavaScript, click here

Skip to main content

Just Host Web Hosting Help

Perl Version

Problem:

What version of Perl are you running?

Solution:

Just Host currently runs Perl 5.8.8.

To determine if we have upgraded, please log into SSH and type the following:

              perl --version
            
Knowledgebase Article 111,665 views bookmark tags: perl


Was this resource helpful?

Did this resolve your issue?


Please add any other comments or suggestions about this content:





Recommended Help Content

What is the path to PERL (interpreter)?
Knowledgebase Article 204,998 views tags: cgi perl

How to change your PHP version in your hosting account
Knowledgebase Article 714,580 views tags: config php selection version

What version of PostgreSQL are you running?
Knowledgebase Article 104,633 views tags:

Related Help Content

What version of MySQL are you running?
Knowledgebase Article 264,941 views tags: mysql sql

This article will explain how to use Easy Apache to recompile Apache. This is useful if you want to change the version of PHP or change other PHP and Apache settings.
Knowledgebase Article 81,996 views tags: apache build compile dedi dedicated easy modules version vps

VPS and Dedicated customers with servers running the CentOS 6 operating system will not be able to upgrade cPanel past version 86. The cPanel team will still support CentOS 6 with cPanel 86 until March 31st, 2021.
Knowledgebase Article 33,686 views tags: centos cpanel dedicated hosting private server upgrade virtual vps

This article will explain how to add a PHP handler to your .htaccess files. This is useful if you want to customize the version of PHP that runs your PHP files.
Knowledgebase Article 324,175 views tags: htaccess php

I need help with my CGI script?
Knowledgebase Article 193,881 views tags: cgi scripting

Policy Regarding: Scripting, Coding, & Third Party Product Issues (PHP/Perl/RoR/etc.)
Knowledgebase Article 204,081 views tags: code coding script scripting

How do I make my MySQL database compatible with the version you provide?
Knowledgebase Article 173,997 views tags: compatible database mysql

What Ruby on Rails version and Gems are installed?
Knowledgebase Article 134,614 views tags: gem gems rails ruby

** Google ad credits are only available to customers in the United States, Canada, and the United Kingdom at this time.

¹ VAT (Value Added Tax) is not included in our advertised price and will be charged separately and itemized on invoices and billing information. Standard VAT rates based on EU Member State regulations may apply. Learn more.